rebase-energy - API / Platform Downtime – Incident details

API / Platform Downtime

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Platform API

Major outage from 7:20 AM to 7:59 AM, Operational from 7:59 AM to 8:53 AM

Operational Weather API

Major outage from 7:20 AM to 7:59 AM, Operational from 7:59 AM to 8:53 AM

ECMWF_HRES

Major outage from 7:20 AM to 7:59 AM, Operational from 7:59 AM to 8:53 AM

DWD_ICON-EU

Major outage from 7:20 AM to 7:59 AM, Operational from 7:59 AM to 8:53 AM

DWD_ICON-D2

Major outage from 7:20 AM to 7:59 AM, Operational from 7:59 AM to 8:53 AM

NCEP_GFS

Major outage from 7:20 AM to 7:59 AM, Operational from 7:59 AM to 8:53 AM

Updates
  • Resolved
    Resolved

    Confirmed resolved.

  • Monitoring
    Monitoring
    Connection issue has been resolved, we are continuing monitoring.
  • Identified
    Identified

    We have confirmed an issue with one of our cloud infrastructure providers and notified them, they are working to resolve the issue as soon as possible.

  • Investigating
    Investigating

    We are investigating an issue that causes connections to the API/Platform to close prematurely.